ISO "Mount" option not avaiable in Server 2012 VM

Comments

2 comments

  • Official comment
    Avatar
    Peter Franks

    Hey Fred, this was a new one to me - but wow - awesome. Didn't know it could do that! And you're right - sort of. I only saw the 'Mount' option if the .iso was in C:.

    BUT, anywhere else, and even while zipped, if you just double-click the ISO file - BOOM! it auto-mounts and is visible in 'Computer'.

    Will never need to download MagicISO again. (which you can still do if all else fails).

    Comment actions Permalink
  • Avatar
    Fred Morrison

    I was able to work-around this by right-clicking on the .iso file, chose "Open With..." "Windows Explorer", which "magically reset" whatever needed to be reset because in the new Explorer Window, I could see a tools tab that included Mount in its "ribbon bar" of options. Next time, I'll try double-clicking on the file and see if that works too.

    1
    Comment actions Permalink

Please sign in to leave a comment.