SharePoint 2013 RTM

Comments

34 comments

  • Avatar
    Peter Birkholm-Buch

    This is a must have!

    0
    Comment actions Permalink
  • Avatar
    Yaroslav Pentsarskyy

    I agree

    0
    Comment actions Permalink
  • Avatar
    Peter Franks

    Easy tigers... it'll be up on Sunday.  ;-)

    0
    Comment actions Permalink
  • Avatar
    Yaroslav Pentsarskyy

    Yay, CloudShare you rock!

    0
    Comment actions Permalink
  • Avatar
    Peter Franks

    Yaroslav, we rock so hard our Template Geeks have an early present for you guys.  Go check it out!  

    2012-10-27_1324.png

    0
    Comment actions Permalink
  • Avatar
    Yaroslav Pentsarskyy

    Yesss! Template Geeks you made my day!

    0
    Comment actions Permalink
  • Avatar
    Stephen Abdo

    The SharePoint Server 2013 RTM vm has NOT been built up to the CloudShare standard of excellence we have become accustomed to.  Just saying!

    0
    Comment actions Permalink
  • Avatar
    Peter Franks

    Stephen!  I'm hurt!  

    OK... not really - what's wrong with it?  We love feedback!  

    0
    Comment actions Permalink
  • Avatar
    Stephen Abdo

    I wasn't able to deploy User Solutions.  I found out that not all SharePoint services has been installed.  I re-ran Configuration Wizard but still no luck.  Also, and this is not just nitpicking but because I have to type this frequently, but the name of the machine is c4968397007 instead of a friendly name  like SP2013SRV. 

    0
    Comment actions Permalink
  • Avatar
    Arina Itkes

    Now the SharePoint 2013 RTM does not bound with any Office Web Apps server. 

    0
    Comment actions Permalink
  • Avatar
    Peter Franks

    Thanks guys, excellent feedback.  I've let our Template guys know and they will get these updates taken care of.  

    0
    Comment actions Permalink
  • Avatar
    Gopalakrishnan NT

    The SharePoint 2013 Dev Tools is not installed in Visual Studio 2012 under the SharePoint 2013 RTM VM template. Because of this, SharePoint development using Visual Studio is not possible at all. Requesting you to act on this at the earliest.

     

    PS: It was available under the SharePoint 2013 Preview VM template. It is missing only in the RTM template.

    0
    Comment actions Permalink
  • Avatar
    Peter Franks

    Thanks Gopala - getting fixed as I type this!

    0
    Comment actions Permalink
  • Avatar
    Stephen Abdo

    Hi Scott, one more thing and not sure if this is template specific but today I started getting "State: Machine has misconfigured users"  Thanks.

    0
    Comment actions Permalink
  • Avatar
    Peter Franks

    Hey Stephen, doesn't sound related but if you click the 'Check Now' link under the machine details, this should clear it - providing your users are set up correctly.  We have a couple more posts on the different reasons for this error in our forums.  

    Cheers! 

    0
    Comment actions Permalink
  • Avatar
    David Schneider

    Currently the Explorer View doesn't work. Please fix this in the next template version.

    Thank you!

    0
    Comment actions Permalink
  • Avatar
    Gopalakrishnan NT

    The SP 2013 RTM does not have Azure Workflow Manager installed. This is important to develop workflows. Please install the same.

    0
    Comment actions Permalink
  • Avatar
    Daniel Goss

    I am also having a lot of issues getting the search configured. None of the hotfixes that are suggested fix the issue.  I have emailed you Scott.

    0
    Comment actions Permalink
  • Avatar
    Peter Franks

    Hey guys just a quick update...

    David - can you elaborate on the problem with Explorer View - we're geeks but need a little guidance when it comes to SP nitty-gritty. 

    Gopala - we're getting a guide put together for exactly that, stay tuned to our blogs.  

    Daniel - currently getting fixed.  

    0
    Comment actions Permalink
  • Avatar
    Yaroslav Pentsarskyy

    The App infrastructure seems to be half configured ... I see the app catalog bookmarked but in Central Administration when you click Manage URLs or try adding apps on the Team Site (apps from SharePoint store) - you get an error saying the store is disabled. - "Sorry, apps are turned off. If you know who runs the server, tell them to enable apps."

    0
    Comment actions Permalink
  • Avatar
    David Schneider

    @Scott: You can reproduce this behaivour when you go the a document library and click on the "Explorer View" button in the "list"-ribbon. I had to add the "desktop experience" feature and start the windows service "WebClient". Please add this to the template.

    0
    Comment actions Permalink
  • Avatar
    Peter Franks

    Hey Guys, check out the following post in our Blogs from Danny Jessee @ Fulcrum IT.  It covers Setting up the 2013 RTM farm to support apps.  

    0
    Comment actions Permalink
  • Avatar
    Daniel Goss

    Hi Scott

    Has the search issue been fixed in the template?

    0
    Comment actions Permalink
  • Avatar
    Jerome Sabety

    Daniel, did you solve the search issue? I had the same problem and it turned out to be an incorrect password setting for the Admin user in IIS for the search service. I had the same problem for the metadata management service. Just update the password for those two services and it might start working for you, but not sure what your problem is exactly. 

    0
    Comment actions Permalink
  • Avatar
    Daniel Goss

    @Jerome thanks for your response. The search service app was not set up in the template.  Did you set it up yourself and still come across this issue?  If so, what service account did you use and did you just update it in Active Directory?

    0
    Comment actions Permalink
  • Avatar
    Jerome Sabety

    Hi Daniel,

    The service was already set up, the problem was in IIS, I needed to go to advanced settings on all services that were stopped and enter the valid local domain administrator password. That cleared it up. The strange thing is I am the only one using the VM and simply gave the original password. Password had never changed from what CloudShare configured so something is slightly off in the image I suspect, so no, I didn't have to do anything in AD, just IIS.

    hope that helps

    J

    0
    Comment actions Permalink
  • Avatar
    Daniel Goss

    Thanks Jerome.  Are we looking at the same template?  The Search Application is not set up on the SharePoint 2013 RTM Template...after setting up the Search Service and restarting the services after changing the Host Controller password that still doesnt remove the error "Unable to retrieve topology component health states. This may be because the admin component is not up and running"

    0
    Comment actions Permalink
  • Avatar
    Shwe B

    I am not able to setup search service application, i am getting following error. i have started the Search service( which is disabled) using Ad2012\Administrator account.

    "Errors were encountered during the configuration of the Search Service Application. "

    Please help me in setting up the Search,.

    0
    Comment actions Permalink
  • Avatar
    CTP CloudShare

    I have an issue with configuring search.  You will receive an error using powershell that indicates the passwords are incorrect. 

    stsadm -o provisionservice -action start -serv

    icetype "Microsoft.Office.Server.Search.Administration.SearchRuntimeService, Mic

    rosoft.Office.Server.Search, Version=15.0.0.0, Culture=neutral, PublicKeyToken=7

    1e9bce111e9429c" -servicename SPSearchHostController

    Provision of service SPSearchHostController failed. Additional information: The

    password for the account AD2012\Administrator, as currently stored in SharePoint

    , is not the same as the current password for the account within Active Director

    y.

    0
    Comment actions Permalink
  • Avatar
    Jerome Sabety

    Any new application I have added to the RTM template has required me to go into the IIS application pool and set the credentials from scratch (even if you haven't changed any passwords). Even if it looks like the right settings they did not work for me until I set the password and user in the advanced settings. This may or may not work for you but it did for me. For SSRS, it was a nightmare as you have to reinstall SQLServer with SP1 on the SQLServer VM (even though it already seems to be SP1, it is not!), then you have to  setup SP1 on the SharePoint VM for only the shared components. Then you can start the service finally in central admin... but... it won't work until you set the user/password in the application pool. 

    I still have a few things that don't work that I can't spend days figuring out such as:

    1. Can't export to excel from lists

    2. Can't import spreadsheets as lists

    If anyone has ideas, I would be grateful. I thought it might need a reinstall of Office, but I don't have the disks.

    0
    Comment actions Permalink

Please sign in to leave a comment.