Internet Explorer F12 Developer Tools disabled / greyed out in Tools menu
Answered

Comments

2 comments

  • Avatar
    Peter Franks

    Hey John, sorry about that.  We did have similar reports of this some time ago and fixed most of the respective templates.

    If you update the following registry key and change the value of 'Disabled' from 1 to 0, this should fix it for you:

    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Internet Explorer\IEDevTools

    I will make sure our template team update this during our image maintenance.

    Thanks!

    0
    Comment actions Permalink
  • Avatar
    John Calvert

    Ah, the blessing and curse of the separate WOW64 registry keys. I'd forgotten about those. Thanks so much for the rapid response, that did the trick. I'm good now.

    0
    Comment actions Permalink

Please sign in to leave a comment.